343254 Μηνύματα  51462 Θέματα  106608 Μέλη  98 Online
Εμφάνιση αποτελεσμάτων : 1 έως 10 από 10

Θέμα: Πρόβλημα ήχου σε video

  1. #1
    Blogthean
    Δεν έχει οριστεί status
     
    Το avatar του χρήστη NikosTheaBlog
    Εγγραφή
    19-04-2008
    Περιοχή
    Θεσσαλονίκη
    Μηνύματα
    24
    Blogthea Money
    0
    Ευχαριστώ
    22
    Ευχαριστήθηκε 13 Φορές σε 7 Posts

    Mysmilie 1 Πρόβλημα ήχου σε video

    :mysmilie_1:Εδώ και λίγο καιρό δεν έχω καθόλου ήχο σε όλες τις μορφές video, είτε on line είτε σε κατεβασμένα αρχεία, ενώ η εικόνα παίζει κανονικά. Τα αρχεία ήχου mp3 κλπ παίζουν επίσης κανονικά. Επίσης δεν ακούγονται οι χαρακτηριστικοί ήχοι των windows (έναρξη, λήξη κλπ) παρ' όλο που έλεγξα τις ρυθμίσεις. Κατέβασα το K-light codec pack, αλλά το πρόβλημα επιμένει. Θα μπορούσε κανείς να με βοηθήσει? Ευχαριστώ εκ των προτέρων.

    Σας ενοχλούν οι διαφημίσεις στο φόρουμ; Απλά συνδεθείτε για να εξαφανιστούν!


  2. a2 hosting
  3. #2
    Blogthean
    Δεν έχει οριστεί status
     
    Το avatar του χρήστη mimitroni
    Εγγραφή
    09-04-2008
    Περιοχή
    Όπου γουστάρω
    Μηνύματα
    893
    Blogthea Money
    7.367
    Ευχαριστώ
    4.173
    Ευχαριστήθηκε 766 Φορές σε 327 Posts

    Προεπιλογή

    Tο πρόβλημα δεν εχει να κάνει με τον υπολογιστή σου αλλα είναι καθαρά θέμα ''Ηχείων''.Έλεγξέ τα μιας και είναι πιθανό να έχουν κολλήσει/μπλοκάρει etc.Καλού/Κακού καθάρισε τα(ξεσκόνισε τα)..και κάνε ένα γενικό check-up...Επίσης σου συνιστώ να κάνεις ένα FULL Scannάκι με το Anti-Virus γιατί μπορεί να παίζει κανένα virus/worm/trojan/spyware etc.Ξαναέλεγξε τις ρυθμίσεις και ρώτα και αλλού...
    Τελευταία επεξεργασία από το χρήστη mimitroni : 14-11-08 στις 23:38


  4. Ευχαριστούν τον/ην mimitroni, οι :

    NikosTheaBlog (13-11-08)

  5. #3
    Blogthean
    Δεν έχει οριστεί status
     
    Το avatar του χρήστη NikosTheaBlog
    Εγγραφή
    19-04-2008
    Περιοχή
    Θεσσαλονίκη
    Μηνύματα
    24
    Blogthea Money
    0
    Ευχαριστώ
    22
    Ευχαριστήθηκε 13 Φορές σε 7 Posts

    Προεπιλογή

    Ευχαριστώ feder, αλλά μάλλον είναι θέμα ρυθμίσεων. Με επαναφορά των default ρυθμίσεων στο k-light codecs μπορώ ν' ακούσω αποθηκευμένα αρχεία video οχι όμως και on line πχ στο you tube μόνο βλεπω, δεν ακούω.

  6. Ευχαριστούν τον/ην NikosTheaBlog, οι :

    mimitroni (14-11-08)

  7. #4
    Blogthean
    Δεν έχει οριστεί status
     
    Το avatar του χρήστη kastana
    Εγγραφή
    17-08-2008
    Περιοχή
    La la land
    Μηνύματα
    226
    Blogthea Money
    0
    Ευχαριστώ
    287
    Ευχαριστήθηκε 547 Φορές σε 163 Posts

    Προεπιλογή

    Αμα εχεις καποια υποννοια οτι μπορει να φταιει το k-light σουταρε το και ξανα κανε εγκατασταση χωρις να πειραξεις τις ρυθμισεις.

  8. #5
    Blogthean
    Δεν έχει οριστεί status
     
    Το avatar του χρήστη dazeman
    Εγγραφή
    20-04-2008
    Μηνύματα
    25
    Blogthea Money
    0
    Ευχαριστώ
    29
    Ευχαριστήθηκε 51 Φορές σε 16 Posts

    Προεπιλογή

    Παράθεση Αρχικό μήνυμα απο NikosTheaBlog Εμφάνιση μηνυμάτων
    :mysmilie_1:Εδώ και λίγο καιρό δεν έχω καθόλου ήχο σε όλες τις μορφές video, είτε on line είτε σε κατεβασμένα αρχεία, ενώ η εικόνα παίζει κανονικά. Τα αρχεία ήχου mp3 κλπ παίζουν επίσης κανονικά. Επίσης δεν ακούγονται οι χαρακτηριστικοί ήχοι των windows (έναρξη, λήξη κλπ) παρ' όλο που έλεγξα τις ρυθμίσεις. Κατέβασα το K-light codec pack, αλλά το πρόβλημα επιμένει. Θα μπορούσε κανείς να με βοηθήσει? Ευχαριστώ εκ των προτέρων.
    Θα έλεγα να κάνεις πρώτα ένα καλό καθάρισμα και στον δίσκο και στην registry! Ένα καλό και φρεε είναι το ccleaner. Κατόπιν ξαναπέρνα τους drivers της κάρτας ήχου σου, και δοκίμασε εάν έχεις ήχους απο τα windows.
    Στη συνέχεια κατέβασε την νέα έκδοση του firefox και ότι χρειάζεται κάθε φορά (απο components) θα sto ζητάει και θα τα εγκαθιστάς. Εάν δεν θές να φορτώνεις το pc σου βάλε τα: quicktime alternative kai real alternative. Βάλε τον media player classic -mplayerc- για να παίζει όλα τα βιντεάκια σου.
    Θα τα βρείς όλα εδώ:
    Κώδικας:
    http://www.free-codecs.com/
    Γράψε μας τι έκανες ... :)
    Έν οίδα ότι ουδέν οίδα...

  9. #6
    Blogthean
    Δεν έχει οριστεί status
     
    Το avatar του χρήστη ckostikas
    Εγγραφή
    08-02-2008
    Περιοχή
    Βόλος
    Μηνύματα
    680
    Blogthea Money
    4.840
    Ευχαριστώ
    1.890
    Ευχαριστήθηκε 1.151 Φορές σε 402 Posts

    Προεπιλογή

    Βγαλε το k-lite και ξαναβαλε την τελευταια εκδοση(google it)

    Αν παλι δεν ακους κατι εχεις πειραξει στο προγραμματακι του ηχου κατι που εχει σχεση με "streaming" , ψαξε λιγο και θα το βρεις.
    Αν παλι δεν γινεται τιποτα βγαλε το προγραμμα του ηχου(οχι τους οδηγους) και ξαναβαλτο χωρις να το ρυθμισεις(σε default δλδ).


    ΟΛΑ ΜΑ ΟΛΑ ΤΑ CRACK ΑΝΑΓΝΩΡΙΖΟΝΤΑΙ ΑΠΟ ΤΑ ANTIVIRUS ΩΣ ΙΟΙ , TROJAN ΚΑΙ ΒΛΑΒΕΡΟ ΓΙΑ ΤΟΝ ΥΠΟΛΟΓΙΣΤΗ ΛΟΓΙΣΜΙΚΟ!

    Δεν ειναι τιποτα περαστε τα ΑΦΟΒΑ.


  10. #7
    Blogthean
    Δεν έχει οριστεί status
     
    Το avatar του χρήστη NikosTheaBlog
    Εγγραφή
    19-04-2008
    Περιοχή
    Θεσσαλονίκη
    Μηνύματα
    24
    Blogthea Money
    0
    Ευχαριστώ
    22
    Ευχαριστήθηκε 13 Φορές σε 7 Posts

    Προεπιλογή

    Ευχαριστώ γιά το χρόνο σας παιδιά. Αλλά τους drivers τους ξαναπέρασα χωρίς αποτέλεσμα. Τους free-codecs τους πέρασα χωρίς αποτέλεσμα επίσης. Επίσης έχω την τελευταία έκδοση του k-light codec pack. Ρυθμίζοντας τους τελευταίους στις default settings είδα ή μάλλον άκουσα βελτίωση με την έννοια ότι ακούω πλέον αποθηκευμένα αρχεία video όχι όμως on line. Και πάντα τα αρχεία ήχου ακούγονται κανονικά. Ισως να έχει σχέση με το streaming όπως λέει ο ckostikas, όμως γιατί και πάλι δεν μπορώ ν' ακούσω τους χαρακτηριστικούς ήχους των windows (έναρξη, λήξη, κλπ.)?

  11. Ευχαριστούν τον/ην NikosTheaBlog, οι :

    mimitroni (20-11-08)

  12. #8
    Blogthean
    Δεν έχει οριστεί status
     
    Το avatar του χρήστη mimitroni
    Εγγραφή
    09-04-2008
    Περιοχή
    Όπου γουστάρω
    Μηνύματα
    893
    Blogthea Money
    7.367
    Ευχαριστώ
    4.173
    Ευχαριστήθηκε 766 Φορές σε 327 Posts

    Tongue

    Παράθεση Αρχικό μήνυμα απο NikosTheaBlog Εμφάνιση μηνυμάτων
    Ευχαριστώ γιά το χρόνο σας παιδιά. Αλλά τους drivers τους ξαναπέρασα χωρίς αποτέλεσμα. Τους free-codecs τους πέρασα χωρίς αποτέλεσμα επίσης. Επίσης έχω την τελευταία έκδοση του k-light codec pack. Ρυθμίζοντας τους τελευταίους στις default settings είδα ή μάλλον άκουσα βελτίωση με την έννοια ότι ακούω πλέον αποθηκευμένα αρχεία video όχι όμως on line. Και πάντα τα αρχεία ήχου ακούγονται κανονικά. Ισως να έχει σχέση με το streaming όπως λέει ο ckostikas, όμως γιατί και πάλι δεν μπορώ ν' ακούσω τους χαρακτηριστικούς ήχους των windows (έναρξη, λήξη, κλπ.)?
    Κοίτα,αν δεν είναι πρόβλημα ηχείων ίσως το πρόβλημα να είναι με κάποιον Browser(Μιλάμε για Online-Κοίτα τις ρυθμίσεις-Κάντες όλες Default).Αλλά αν πρόκειται για Windows και είσαι σίγουρος ότι δεν έχεις κάποιο Trojan/Virus...τότε τι να πω...κάνε ένα Back-Up και κάνε Format!(Ξέρω ότι είναι ακραία λύση,αλλά στην τελική αυτό θα λύσει το problem σου!!).Ξανάcheckαρε τις ρυθμίσεις στο Pc σου...Ίσως κατλάθως έχεις απενεργοποιήσει τους ήχους έναρξης/λήξη κτλ.Δοκίμασε again και κατέβασε το Tune Up Utilities 2008!!Ίσως ένα από τα καλύτερα προγράμματα για διόρθωση του pc και όλα τα σχετικά με πολλά χρήσιμα tools!!:wise:


  13. #9
    Banned
    Δεν έχει οριστεί status
     
    Το avatar του χρήστη GateKeeper13
    Εγγραφή
    27-01-2008
    Περιοχή
    Aθήνα
    Μηνύματα
    903
    Blogthea Money
    14.561
    Ευχαριστώ
    411
    Ευχαριστήθηκε 1.486 Φορές σε 520 Posts

    Προεπιλογή

    Φίλε μου όταν στο pc μου χάνονταν καθημερινοί ήχοι, αυτό οφείλονταν συνήθως στο ότι τα Wave ήταν σχεδόν κλειστά. Δοκίμασες να ανεβάσεις την έντασή τους?

  14. Ευχαριστούν τον/ην GateKeeper13, οι :

    mimitroni (22-11-08)

  15. #10
    Blogthean
    Δεν έχει οριστεί status
     
    Το avatar του χρήστη dazeman
    Εγγραφή
    20-04-2008
    Μηνύματα
    25
    Blogthea Money
    0
    Ευχαριστώ
    29
    Ευχαριστήθηκε 51 Φορές σε 16 Posts

    Προεπιλογή

    Παράθεση Αρχικό μήνυμα απο dazeman Εμφάνιση μηνυμάτων
    Θα έλεγα να κάνεις πρώτα ένα καλό καθάρισμα και στον δίσκο και στην registry! Ένα καλό και φρεε είναι το ccleaner. Κατόπιν ξαναπέρνα τους drivers της κάρτας ήχου σου, και δοκίμασε εάν έχεις ήχους απο τα windows.
    ...
    Αυτό το έκανες ?
    Έν οίδα ότι ουδέν οίδα...

  16. Ευχαριστούν τον/ην dazeman, οι :

    mimitroni (22-11-08)

Παρόμοια Θέματα

  1. Πρόβλημα ήχου στο pc
    By malama13 in forum PC Doctor - Προβλήματα
    Απαντήσεις: 2
    Τελευταίο Μήνυμα: 15-09-12, 21:23
  2. Το νέο iPhone 4G σε video
    By 0123456 in forum Apple
    Απαντήσεις: 0
    Τελευταίο Μήνυμα: 22-05-10, 19:17
  3. Tα πάντα για το ΔΝΤ σε video
    By irakinos in forum Ειδήσεις
    Απαντήσεις: 0
    Τελευταίο Μήνυμα: 23-04-10, 17:00
  4. Φωτεινότητα σε video
    By anapodos in forum Software
    Απαντήσεις: 0
    Τελευταίο Μήνυμα: 18-05-08, 18:37
  5. Πρόβλημα με video
    By blade in forum PC Doctor - Προβλήματα
    Απαντήσεις: 1
    Τελευταίο Μήνυμα: 18-04-08, 18:52

Visitors found this page by searching for:

ρυθμισεις ηχου υπολογιστη γιατι δεν εχουν ηχο τα video

problima hxou sta video

προβληματα ηχου στο βιντεο στο pc

βιντεο απο κινητο εχω εικονα αλλα οχι ηχο..

δεν εχω ηχο στα online videos

δεν ακουγεται ο ηχος στο iphone

γιατι δεν εχς ηχο στα video

iphone 4 στα video δεν έχει ήχο

iphone 4 δεν εχει ηχο

iphone 4 provlima me ixo sto youtub

προβλημα δεν παιζει ηχοσ σε βιντεο

γιατι δεν ακουω ήχο απο video

προβλημα ηχειων pc paizei mp3 αλλα οχι video

προβλημα ηχειων pc paizei mp3 αλλα οχι ηχο video

δεν ακουγονται οι ηχοι εναρξης των windows

δεν έχω ήχο σε video

δεν ακουγεται η εναρξη των

δεν εχω ήχο στα αρχεια video στο pc

den akougonte ta katevasmna arxeia

γιατι το ραδιο παιζει και απο τα 5 ηχεια και τα mp3 οχι

δεν εχω ηχο στα βιντεο και τα mp3

provlima me ixo se online video

δεν εχω ηχο σε online video

γιατι δεν ακούω ήχο από video net

δεν ακουω ηχο σε ταινια

SEO Blog

Members who have read this thread: 0

There are no members to list at the moment.

Δικαιώματα - Επιλογές

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
  • BB code is σε λειτουργία
  • Τα Smilies είναι σε λειτουργία
  • Ο κώδικας [IMG] είναι σε λειτουργία
  • [VIDEO] code is σε λειτουργία
  • Ο κώδικας HTML είναι εκτός λειτουργίας
  • Trackbacks are σε λειτουργία
  • Pingbacks are σε λειτουργία
  • Refbacks are σε λειτουργία