343254 Μηνύματα  51462 Θέματα  106608 Μέλη  110 Online
Εμφάνιση αποτελεσμάτων : 1 έως 3 από 3

Θέμα: Πρόβλημα με Plextor PX-AV200u

  1. #1
    Blogthean
    Δεν έχει οριστεί status
     
    Το avatar του χρήστη james68
    Εγγραφή
    05-04-2008
    Περιοχή
    Αθήνα
    Μηνύματα
    107
    Blogthea Money
    0
    Ευχαριστώ
    86
    Ευχαριστήθηκε 222 Φορές σε 59 Posts

    No Πρόβλημα με Plextor PX-AV200u

    Έχω το εξής πρόβλημα:

    Σας ενοχλούν οι διαφημίσεις στο φόρουμ; Απλά συνδεθείτε για να εξαφανιστούν!



    Έχω μια αναλογική κάμερα SONY HANDYCAM και ήθελα να μεταφέρω τα video στον υπολογιστή να τα κάνω DVD με μενού κ.τ.λ. Πήρα λοιπόν αυτό το καλώδιο και έκανα την δουλειά μου ικανοποιητικά, για τα λεφτά που έδωσα, βέβαια.

    Τα χριστούγεννα άλλαξα υπολογιστή γιατί ήταν παλιός, μονοπύρηνος και 2,4GH. Έβαλα και γνήσια windows xp profesional και πέρασα και το SP3. Πριν απο μια εβδομάδα προσπάθησα να εγκαταστήσω ξανα το καλώδιο, αλλά όταν ήταν συνδεμένο και το άνοιγα μου έλεγε ότι το πρόγραμμα παρουσίασε κάποιο πρόβλημα και πρέπει να κλείσει. Έψαξα στο internet και βρήμα drivers για xp SP3, αλλά το πρόβλημα παραμένει και δεν δουλεύει. Μπορεί να βοηθήσει κανείς;

    To καλώδιο είναι USB και το δοκίμασα σχεδόν σε όλες τις θύρες του υπολογιστή αλλά τίποτα. Το πρόγραμμα έτρεξε μόνο όταν του έβαλα συμβατότητα με windows 95/Me αλλά τότε μου έλεγε ότι "failed to connect to converter"

    Ευχαριστώ πολύ.

  2. a2 hosting
  3. #2
    Blogthean
    Δεν έχει οριστεί status
     
    Το avatar του χρήστη steliosnats
    Εγγραφή
    31-05-2008
    Μηνύματα
    18
    Blogthea Money
    0
    Ευχαριστώ
    1
    Ευχαριστήθηκε 8 Φορές σε 4 Posts

    Προεπιλογή Απάντηση: Πρόβλημα με Plextor PX-AV200u

    κατσε να τα βαλουμε σε μια σειρά...


    καταρχας εχεις κιτρινο θαυμαστικό στη διαχειριση συσκευων????

  4. #3
    Blogthean
    Δεν έχει οριστεί status
     
    Το avatar του χρήστη james68
    Εγγραφή
    05-04-2008
    Περιοχή
    Αθήνα
    Μηνύματα
    107
    Blogthea Money
    0
    Ευχαριστώ
    86
    Ευχαριστήθηκε 222 Φορές σε 59 Posts

    Προεπιλογή Απάντηση: Πρόβλημα με Plextor PX-AV200u

    Όχι. όλα εγκαταστώνται κανονικά και στην διαχείριση των συσκευών δεν υπάρχει καθόλου θαυμαστικό όταν συνδεέω το καλώδιο. Το πρώτο πράγμα που κοίταξα και εγώ είναι αυτό. Δεν υπάρχει θαυμαστικό!

Παρόμοια Θέματα

  1. Πρόβλημα με u.s.b
    By NOSTOS in forum PC Doctor - Προβλήματα
    Απαντήσεις: 2
    Τελευταίο Μήνυμα: 21-01-10, 18:03
  2. Πρόβλημα με PAY PAL
    By koursaros13 in forum Internet
    Απαντήσεις: 0
    Τελευταίο Μήνυμα: 17-11-09, 14:33
  3. Πρόβλημα με msn
    By white-shark in forum PC Doctor - Προβλήματα
    Απαντήσεις: 0
    Τελευταίο Μήνυμα: 12-06-09, 21:23
  4. Απαντήσεις: 6
    Τελευταίο Μήνυμα: 18-04-09, 21:33
  5. Πρόβλημα με pdf
    By Dimitris159 in forum PC Doctor - Προβλήματα
    Απαντήσεις: 2
    Τελευταίο Μήνυμα: 02-06-08, 18:16

Visitors found this page by searching for:

Members who have read this thread: 0

There are no members to list at the moment.

Δικαιώματα - Επιλογές

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
  • BB code is σε λειτουργία
  • Τα Smilies είναι σε λειτουργία
  • Ο κώδικας [IMG] είναι σε λειτουργία
  • [VIDEO] code is σε λειτουργία
  • Ο κώδικας HTML είναι εκτός λειτουργίας
  • Trackbacks are σε λειτουργία
  • Pingbacks are σε λειτουργία
  • Refbacks are σε λειτουργία