Μηνύματα   Θέματα   Μέλη   Online
Εμφάνιση αποτελεσμάτων : 1 έως 6 από 6

Θέμα: Πρόβλημα με εγκατάσταση του Service Pack 1

  1. #1
    Blogthean Το avatar του χρήστη Larisseos
    Εγγραφή
    07-09-2008
    Περιοχή
    Ελα τώρα!Θες όλα να τα μαθαίνες!
    Μηνύματα
    3.186

    Exclamation Πρόβλημα με εγκατάσταση του Service Pack 1

    Καλημέρα σε όλους.
    Πριν απο 2 μέρες έκανε format και πέρασα τα Windows Vista Ultimate 32bit.
    Το σύστημα μου είναι 2g ram 512 mb κάρτα γραφικών 250gb σκληρός και Asus motherboad(είναι καινούργια).
    Ανοίγω κανονικά το Service Pack 1 σαν διαχειριστής πατάω επόμενο κανονικά αρχίζει η εγκατάσταση φορτίζει 2 φορές και εκεί που τελειώνει η 2 φορά μου λέει σφάλα κατά την εγκατάσταση Οx8007371C.
    Το έψαξα στο google αλλά τίποτα.Αν μπορείτε να με βοηθήσετε θα το εκτιμούσα.Ευχαριστώ.
    Μόνο όταν έζησες κάτω θα ξέρεις πόσο επικίνδυνο είναι να σκαρφαλώνεις πάνω. Μόνο όταν βγήκες από τα σκοτάδι θα καταλάβεις πόσο φωτεινή είναι η λάμψη του ήλιου. Μόνο γνωρίζοντας τη μοναχικότητα θα καταλάβεις πόσο μάταιη είναι η πολυλογία Χουν Τζι Τσεν

    Αυτοί που δεν μπορούν να μείνουν μόνοι τους, κάνουν συνήθως τη χειρότερη παρέα Γκουίνοου Α.

    Βρέθηκα μόνος στη μέση της ερήμου και για αυτό δε διαπίστωσα χειρότερη μοναξιά από την παρουσία ενός κακού συντρόφου Καρακανί Αλ-Χασάν


  2. #2

    Προεπιλογή Απάντηση: Πρόβλημα με εγκατάσταση του Service Pack 1

    Αρχικά να σου πω οτι δεν γνωρίζω το error code οπότε θα κάνω κάποιες εικασίες

    Είναι το sp για τη δική σου έκδοση των windows?
    Είναι για την ίδια γλώσσα όπως και τα windows που έχεις εγκατεστημένα?
    Μήπως υπάρχουν άλλα updates που θα πρέπει να περάσεις πριν το sp?
    τέλος δοκίμασε να το ξανακατεβάσεις μήπως έγινε corrupt το αρχείο (απίθανο αλλα συμβαίνει)

    Μια ιδέα είναι επίσης να περάσεις κατευθείαν vista με το sp1 (εφόσον είναι φρέσκο απο format το σύστημα δεν θα χάσεις και τίποτα)

  3. #3
    Blogthean Το avatar του χρήστη Larisseos
    Εγγραφή
    07-09-2008
    Περιοχή
    Ελα τώρα!Θες όλα να τα μαθαίνες!
    Μηνύματα
    3.186

    Προεπιλογή Απάντηση: Πρόβλημα με εγκατάσταση του Service Pack 1

    Τα vista είναι ελληνικά και η γλώσσα του Service Pack είναι ελληνική.Το αρχείο το ξανακατέβασα αλλά τίποτα.Με όποιο τρόπο και αν δοκίμασα να το κάνω εγκατάσταση είτε με Windows Update είτε χειροκίνητα τίποτα.
    Μόνο όταν έζησες κάτω θα ξέρεις πόσο επικίνδυνο είναι να σκαρφαλώνεις πάνω. Μόνο όταν βγήκες από τα σκοτάδι θα καταλάβεις πόσο φωτεινή είναι η λάμψη του ήλιου. Μόνο γνωρίζοντας τη μοναχικότητα θα καταλάβεις πόσο μάταιη είναι η πολυλογία Χουν Τζι Τσεν

    Αυτοί που δεν μπορούν να μείνουν μόνοι τους, κάνουν συνήθως τη χειρότερη παρέα Γκουίνοου Α.

    Βρέθηκα μόνος στη μέση της ερήμου και για αυτό δε διαπίστωσα χειρότερη μοναξιά από την παρουσία ενός κακού συντρόφου Καρακανί Αλ-Χασάν


  4. #4
    PLATINUM Member
    Εγγραφή
    22-08-2008
    Μηνύματα
    2.847

    Προεπιλογή Απάντηση: Πρόβλημα με εγκατάσταση του Service Pack 1

    βρήκα κάπου αυτό - κάποιος ζήτησε βοήθεια από τη microsoft και του στήλαν αυτό:
    I had the same problem, I contacted the customer support but, obviously, not helpful. Here is the direct quote from the customer support. Eventually it didn't work for me so I ended up just re-formatting my C drive (after backing up thunderbird and firefox from the appdata), rest of the data was in different partition....
    So here's the email, hope this helps:
    -------------------------------------------------------------------------------------------------------------------------------------------------------------------------------
    Steps 1: Remove the third party antivirus software
    ================================
    1. Click the Start button, type “Programs and Features” in the Search bar and press Enter
    2. Select the third party antivirus/firewall software icon and click the Uninstall button to remove them.

    Note: Please understand that Windows Firewall is on by default which can be used to protect the system when the third party security programs were turned off or removed.

    If this issue appears to be related to a firewall program, I also recommended that we contact the firewall manufacturer to obtain the information to configure the firewall options.

    Please restart the computer to perform Windows Update.

    If the above steps do not help, letΆs use the System File Checker

    Steps 2: Use the System File Checker (SFC)
    =====================
    1. Click Start, type "cmd" (without the quote) in the Start Search bar, right-click cmd.exe and click run as administrator.
    2. Input the following commands and press Enter after each line.

    sfc /scannow

    Note: There is a SPACE between "SFC" and "/Scannow". This command will take several minutes to complete.

    Please let me know if any error is detected by System File Checker. If so, it seems some system files are corrupted. We need to perform In-place Upgrade to repair all of the corrupted system files.

    Note: We only need to reinstall the program related to the corrupted system files and the previous updates after performing In-place Upgrade. In order to avoid the risk of the steps, I suggest backing up the useful data to the other partition (such as partition D) or the other store medium before doing the following steps:

    Steps 3: In-place Upgrade
    ==========================
    1. Start the computer by using the current Operating System.
    2. Insert the Windows Vista DVD in the computer's DVD drive.
    3. Use one of the following procedures, as appropriate:

    • If Windows automatically detects the DVD, the Install now screen appears. Click Install now.
    • If Windows does not automatically detect the DVD, follow these steps:

    a. Click Start, type Drive:\setup.exe in the Search bar, right-click the icon and then select “Run as administrator”.

    Note Drive is the drive letter of the computer's DVD drive.

    b. Click Install now.

    4. When you reach the "Which type of installation do you want?" screen, click Upgrade to upgrade the current operating system to Windows Vista.
    5. When the installation finishes, we will be prompted to type in a user name and password. Please follow the on-screen instructions to complete the setup.

    What is the result?

    If the issue persists, please help me to collect the screenshot when the new error appears and the new System Information for further research.
    Μετά δοκίμασε κάποια κλασσικά πράγματα που κάνω εγώ πάντα σε τέτοια πρόβλήματα και συνήθως λύνονται:

    1) Πήγαινε στο C:\Windows\ και μεταονόμασε το φάκελο SoftwareDistribution σε SoftwareDistribution.OLD(αυτό θα σου σβήσει και όλο το history του Windows Update αλλά μιας και έκανες μόλις format δε σε πειράζει!)
    2) Κάνε ξανα scan με το Windows Update και δοκίμασε να εγκαταστήσεις το ξανά!
    3) Βάλε το SP2...γιατί να βάλεις το παλιό SP1, βάλε το καινούργειο από εδώ:


    http://blogthea.gr/NextStep/eaeoiona...tml#post255915

    Τέλος...ψάξε λίγο καλύτερα στο google - υπάρχουν πολλά πράγματα να δεις, λύσεις που μπορεί να λειτουργούν, forums, blogs, chats κτλ... Απλά γράψε στην αναζήτηση μόνο το error χωρίς το πρώτο κομμάτι 0x γιατί με το πρώτο δε βρίσκει τίποτα! Δηλαδή εσύ γράψε αντι για Οx8007371C
    σκέτο 8007371C!
    Τελευταία επεξεργασία από το χρήστη plutomaniac : 03-08-09 στις 0:52

  5. #5
    Blogthean Το avatar του χρήστη Larisseos
    Εγγραφή
    07-09-2008
    Περιοχή
    Ελα τώρα!Θες όλα να τα μαθαίνες!
    Μηνύματα
    3.186

    Προεπιλογή Απάντηση: Πρόβλημα με εγκατάσταση του Service Pack 1

    Pluto,δοκίμασα και από το Windows Update εγκατάστηση αλλά τίποτα.
    Κατέβασα και το SP1 greek,αλλά πάλι τίποτα.
    Σημείωση:Δοκίμασα να κάνω εγκατάσταση το SP2 greek αλλά ζητάει το SP1 πρώτα.
    Το θέμα είναι ότι το αντιμετωπίζουν και άλλοι αυτό το πρόβλημα και μάλλον θα χρειαστώ format.
    Τελευταία επεξεργασία από το χρήστη Larisseos : 27-07-09 στις 22:23
    Μόνο όταν έζησες κάτω θα ξέρεις πόσο επικίνδυνο είναι να σκαρφαλώνεις πάνω. Μόνο όταν βγήκες από τα σκοτάδι θα καταλάβεις πόσο φωτεινή είναι η λάμψη του ήλιου. Μόνο γνωρίζοντας τη μοναχικότητα θα καταλάβεις πόσο μάταιη είναι η πολυλογία Χουν Τζι Τσεν

    Αυτοί που δεν μπορούν να μείνουν μόνοι τους, κάνουν συνήθως τη χειρότερη παρέα Γκουίνοου Α.

    Βρέθηκα μόνος στη μέση της ερήμου και για αυτό δε διαπίστωσα χειρότερη μοναξιά από την παρουσία ενός κακού συντρόφου Καρακανί Αλ-Χασάν


  6. #6
    PLATINUM Member
    Εγγραφή
    22-08-2008
    Μηνύματα
    2.847

    Προεπιλογή Απάντηση: Πρόβλημα με εγκατάσταση του Service Pack 1

    Παράθεση Αρχικό μήνυμα απο Larisseos Εμφάνιση μηνυμάτων
    Pluto,δοκίμασα και από το Windows Update εγκατάστηση αλλά τίποτα.
    Κατέβασα και το SP1 greek,αλλά πάλι τίποτα.
    Σημείωση:Δοκίμασα να κάνω εγκατάσταση το SP2 greek αλλά ζητάει το SP1 πρώτα.
    Το θέμα είναι ότι το αντιμετωπίζουν και άλλοι αυτό το πρόβλημα και μάλλον θα χρειαστώ format.
    ααα, ναι το ξέχασα - χρειάζεσε και στο SP1 για να βάλεις το SP2...ναι...τώρα το θυμήθηκα! ¶μα τίποτε από τα από πάνω δε σου λειτουργεί τι να σου πω...κάνε format(εξάλου μόλις είχες κάνει - δεν έχεις και πολλά πράγματα να αποθηκεύσεις κτλ...)

Παρόμοια Θέματα

  1. Απαντήσεις: 1
    Τελευταίο Μήνυμα: 15-04-10, 15:41
  2. Windows XP Service pack (ερώτηση)
    By valeriosn in forum Software
    Απαντήσεις: 6
    Τελευταίο Μήνυμα: 15-04-10, 13:06
  3. Πρόβλημα με το service pack 1 για VISTA
    By a_kala_eisai in forum PC Doctor - Προβλήματα
    Απαντήσεις: 5
    Τελευταίο Μήνυμα: 23-12-08, 8:42
  4. Windows Vista Service Pack 2 BETA
    By ThanassisV in forum Software
    Απαντήσεις: 3
    Τελευταίο Μήνυμα: 06-12-08, 13:38
  5. Απαντήσεις: 1
    Τελευταίο Μήνυμα: 09-09-08, 12:14

Members who have read this thread: 1

Δικαιώματα - Επιλογές

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
  • BB code is σε λειτουργία
  • Τα Smilies είναι σε λειτουργία
  • Ο κώδικας [IMG] είναι σε λειτουργία
  • [VIDEO] code is σε λειτουργία
  • Ο κώδικας HTML είναι εκτός λειτουργίας