Μηνύματα   Θέματα   Μέλη   Online
Εμφάνιση αποτελεσμάτων : 1 έως 3 από 3

Θέμα: ΠΡΟΒΛΗΜΑ ΜΕ ΡΑΜ

  1. #1

    Προεπιλογή ΠΡΟΒΛΗΜΑ ΜΕ ΡΑΜ

    καλησπέρα προχθές αγόρασα 2 μνήμες κορσαίρ 4gb ι κάθε μια (CORSAIR CMV8GX3M1A1333C9 VALUE SELECT 8GB PC3-10600)
    Όταν βάζω τις νέες ram το PC περνάει τα bios και μετά εμφανίζει μπλε οθόνη.
    αυτό είναι το μοντέλο της μητρικής μου(evga 111-cd-e360 h55)
    δοκίμασα σε όλες τις θύρες της μητρικής και μια μόνη της επίσης.
    έχω κάνει φορμάτ αλλά πάλι τπτ.
    το μόνο που δε δοκίμασα είναι αναβάθμιση bios γιατί δε γνωρίζω πολλά από υπολογίστες .
    οποιαδήποτε βοήθεια είναι σημαντική ευχαριστώ .

  2. #2
    Blogthean Το avatar του χρήστη pstathis
    Εγγραφή
    29-03-2011
    Περιοχή
    Θεσσαλονίκη
    Μηνύματα
    66

    Προεπιλογή Απάντηση: ΠΡΟΒΛΗΜΑ ΜΕ ΡΑΜ

    καλησπέρα,
    όταν βάζεις μια μόνη της, τη βάζεις στη σωστή υποδοχή; (είναι η 2ή απο αριστερά όχι η 1ή)
    Βρήκα το manual της μητρικής σου εδώ http://www.evga.com/support/manuals/...11-CD-E630.pdf
    και θεωρητικά θα έπρεπε να λειτουργούν.

    Η μπλέ οθόνη θυμάσαι μήπως τι γράφει;

    Είναι μάλλον απίθανο να έπεσες στη περίπτωση 2 χαλασμένων dimm οπότε κάτι άλλο παίζει.

  3. #3

    Προεπιλογή Απάντηση: ΠΡΟΒΛΗΜΑ ΜΕ ΡΑΜ

    Ευχαρίστω για την απάντηση .λέει ακριβως αυτά εκτος απο τις τελευταιες 5 σειρες

    https://www.google.gr/search?q=blue+...px%3B467%3B317

Members who have read this thread: 10

Δικαιώματα - Επιλογές

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
  • BB code is σε λειτουργία
  • Τα Smilies είναι σε λειτουργία
  • Ο κώδικας [IMG] είναι σε λειτουργία
  • [VIDEO] code is σε λειτουργία
  • Ο κώδικας HTML είναι εκτός λειτουργίας